HTTPS certificate for BIP (ctpe.info) will expire on 8th of July

Follow

Dear Customer,


The HTTPS certificate for our merchant console i.e. BIP will expire on 8th of July 2014.

The affected application is the BIP only. This does NOT affect any of your processing facilities.

In most cases your browser will manage the change automatically for you. In such cases there is no action required from you.

If you do experience any issues, you can manually download the new certificate here:

http://support.ctpe.net/download/ssl-certificates/2014-wildcard.ctpe.info.crt.zip

Please feel free to contact us and submit a ticket if you have any question on this.

Thank you,

Your Peach Payments Team

Have more questions? Submit a request

Comments

Powered by Zendesk