Expired checkout / Error 200.300.404

Follow

Merchants / Users may sometimes see the below error when they click on the Pay Now button in the Peach Payments widget:

Payment cannot be completed.
Please contact support with following information:
submitPciIframe failed with status: Bad Request and response: {"result":{"code":"200.300.404","description":"invalid or missing parameter - (opp) No payment session found for the requested id - are you mixing test/live servers or have you paid more than 30min ago?"},"buildNumber":"d321d145ab672a50c9e980e833f3d43d09687597@2017-04-04 13:06:10 +0000","timestamp":"2017-04-08 08:35:13+0000","ndc":"af88d2baae964651ad74e5f189eda458"}
ndc: 74D01C3D77DC88539913642B9B153A75.sbg-vm-tx02
timestamp: Fri, 07 Apr 2017 13:21:48 GMT

 

The above error is usually caused in the following scenarios:

  1. The checkout Id / session Id has expired
    1. CheckoutIds are valid for 20 mins from the time they are created. The user must submit the credit card data within this time frame.
  2. The merchant used the TEST credentials to create the checkout Id however is using the LIVE widget
  3. The merchant used the LIVE credentials to create the checkout Id however is using the TEST widget

 

Have more questions? Submit a request

Comments

Powered by Zendesk